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Did you find this material useful?

Authors would be glad to receive your feedback or suggestions and to know how this material
was used. Please, contact us on training@rus-coperenicus.eu

Enjoy RUS!

This work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 4.0
International License.
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1

Introduction

The Research and User Support for Sentinel core products (RUS) service provides a free and open
scalable platform in a powerful computing environment, hosting a suite of open source toolboxes
pre-installed on virtual machines, to handle and process data derived from the Copernicus Sentinel
satellites constellation.
A series of four initial deadly wildfires erupted
across central Portugal in the afternoon of 17
June 2017 within minutes of each other. An
intense heat wave preceded the fires, with
many areas of Portugal, seeing temperatures
in excess of 40 °C (104 °F).
During the night of 17–18 June, 156 fires
erupted across the country, particularly in
mountainous areas 200 km (120 mi) northnortheast of Lisbon.
Portugal wildfires June 2017 Credits: www.theguardian.com [June
18, 2017]

Portugal’s fires have burnt 520,000 hectares of
forest this year, 52 times the size of Lisbon and
representing nearly 60 percent of the total area burnt in the entire European Union in 2017. The
amount of land burnt is the highest ever in Portugal's history.
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Training

Approximate duration of this training session is two hours.
The Training Code for this tutorial is HAZA04. If you wish to practice the exercise described below
within the RUS Virtual Environment, register on the RUS portal and open a User Service request
from Your RUS service > Your dashboard (See sections 5.4 Register to RUS Copernicus and 5.5
Request a RUS Copernicus Virtual Machine).
2.1
•

Data used
Four cloud-free Sentinel-3A Level 1B RBT products acquired on June 18, 2017 (after the main
event). [downloadable @ https://scihub.copernicus.eu/]
S3A_SL_1_RBT____20170618T104548_20170618T104848_20170618T125104_0179_019_051_2340_SVL_O_NR_002.zip
S3A_SL_1_RBT____20170618T220242_20170618T220542_20170619T003422_0179_019_058_0539_SVL_O_NR_002.zip

2.2

Software in RUS environment

Internet browser, SNAP + Sentinel-3 Toolbox, QGIS, (Extra steps: Google Earth)
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Sentinel-3 SLSTR

SLSTR stands for Sea and Land Surface Temperature Radiometer. It is a dual scan temperature
radiometer in the low Earth orbit (800 - 830 km altitude) on board the of Sentinel-3 satellite. It
employs along track scanning dual view (nadir and backward oblique) technique for 9 channels in the
visible (VIS), thermal (TIR) and short wave (SWIR) infra-red spectrum. It also provides Two dedicated
channels for fire and high temperature event monitoring at 1 km resolution (by extending the
3

dynamic range of the 3.74μm channel and including dedicated detectors at 10.85μm that are capable
of detecting fires at ~650 K without saturation). (Sentinel-3 SLSTR User Guide, ESA)

The nine bands in VNIR/SWIR/TIR (Credits: Sentinel-3 SLSTR User Guide, ESA)

It is distributed as Level-1b (1 product - BRT) or Level-2 (4 products – WCT, WST, LST, FPR) products,
based on the type and level of pre-processing applied to the raw data (not all products are available
to public). In this training we will use the Level-1b RBT product, which consists of the full-resolution
geolocated radiometric measurements for each view (n – nadir, o - oblique) and for each channel.



on a 1 km grid for brightness temperatures (notation “_in” or “_io” - bands S6 to S9 and F1
and F2 “fire bands”)
on a 0.5 km grid for radiances (S1 to S5). In this case, three stripes are distinguished: A (“-an”,
“_ao”), B (“_bn”, “_bo”), and TDI (“_cn”, “_co”), with TDI a derived product from A and B
stripes.

IMPORTANT! In this tutorial, we will only use the nadir (“_in”) brightness temperature bands and
nadir stripe A (“_an”) radiance bands.

Sentinel-3 sensors (Credits: Sentinel-3
SLSTR User Guide, ESA)
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4
4.1

Step by step
SNAP – open project and explore data

Launch SNAP (icon on desktop
). When the SNAP window opens click Open product , navigate
to: /shared/Training/HAZA04_ActiveFire_Portugal/Original and open the S3 product by opening each
folder and selecting the xfdumanifest.xml file.

Now, we will look at the products. Right-click the first loaded product from acquired at 10:45 and
click Open RGB image window, a new window will open. Set:
Profile: SLSTR L1 Nadir

Now open the RGB view for the night product (acquired at 22:02) as well. When you have both Views
opened go to Navigation pane in the lower left and make sure the cursor
and the views
are
linked. Then, go to Window -> Tile Evenly. Go back to Navigation tab and click
the Views.

Zoom All to center
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Since we are creating the RGB View with radiance bands (reflected solar radiation), we cannot see
anything in the night RGB composite, as expected. Go to the World View tab. We can see that the
products do not cover exactly the same area – they correspond to different passes of the satellite.
Take a little time to explore the structure of the S3 product. During this exercise, we process images
– one acquired during the day (10:45 am) and one acquired during the night (22:02). You will notice
that the RBT product contains many bands and even more masks, we do not need to worry about all
of them though. As mentioned before, we will only use the nadir bands with suffix “_in”
(corresponding to 1 km brightness temperature bands S6 – S9 and fire bands F1 and F2) or “_an”
(corresponding to radiance bands S1 – S5 in stripe A) in their name. Read about Sentinel-3 SLSTR RBT
product and its organization and contents in section 3 Sentinel-3 SLSTR.
The processing of day and night acquisition differs slightly and we will go through the steps
separately.
4.2

Pre-processing DAY

Cloud masking is essential to the detection of active fire pixels because optically thick clouds make it
impossible to identify active fires through passive remote sensing. Moreover, solar reflected MIR
radiation from certain clouds can appear similar to fire signals and some cloud-contaminated pixels
will likely be falsely classified as fires if they are not masked out prior to fire detection. (Wooster et
al., 2012)
The Level-1B product contains cloud mask, however some cloud mask algorithms also identify
optically thick smoke as cloud, even though fire detections can typically be made through smoke.
Smoke is generally relatively transparent at MIR wavelengths unlike meteorological cloud. This
makes the cloud masks available in the product unsuitable for active fire detection and we need to
derive our own mask.
We will use simple cloud test developed for daytime fire detection by Giglio et al. (2003).

{(𝜌0.65 + 𝜌0.86 > 0.9) 𝑂𝑅 (𝑇12 < 265 𝐾)} 𝑂𝑅 {(𝜌0.65 + 𝜌0.86 > 0.7) 𝐴𝑁𝐷 (𝑇12 < 285 𝐾)}
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Where, ρλ and Tλ correspond to reflectance and thermal bands at certain wavelength (λ [μm]).
4.2.1

Radiance to reflectance

As the Level-1B product contains TOA radiance, our first step will be to convert the solar radiance
bands to reflectance (See
NOTE 1). Go to Optical -> Preprocessing -> Radiance-to-Reflectance
Processor. In the I/O Parameters tab, make sure that the DAYTIME product is selected as input. Set
the name of the target product to S3A_SL_1_RBT_20170618T104548_radrefl and the target folder
to:
/shared/Training/HAZA04_ActiveFire_Portugal/Processing
In the Processing Parameters tab set:
Sensor: SLSTR_500m
Conversion mode: RAD_TO_REFL
Check all fields to copy point grid, flag bands, masks and non-spectral bands.

Click RUN. A new product [3] has been created. If we expand the Bands folder in the product, we can
see that the brightness temperature folders have not changed but the radiance folders were
replaced by reflectance folders. Close all view windows.
NOTE 1: The conversion from TOA radiance (LTOA) to TOA reflectance (RTOA) is defined by the following
equation:

𝑅𝑇𝑂𝐴 (𝜆) =

𝜋𝐿𝑇𝑂𝐴 (𝜆)
𝐸0 (𝜆)cos(𝜃)

Where, E0 and θ are the solar spectral irradiance and the sun zenith angle at the time of acquisition,
respectively. The solar spectral irradiance values are taken from the L1 product metadata of the SLSTR
product.
Radiance is the variable directly measured by remote sensing instruments. It is the amount of light seen
by instrument from a surface of an object. In the SLSTR products is given as radiance of a surface per
-2
-1
-1
unit wavelength [mW*m *sr *nm = watt per square meter per nanometre].
Reflectance is the ratio (percentage) of the amount of light leaving a target to the amount of light
arriving to the target. It has no units. It is the property of the observed object/material.
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4.2.2

Resample

As mentioned previously, the brightness temperature (BT) bands of S3 RBT product have resolution
of 1000 m while the radiance (now reflectance) bands have resolution of 500 m. For further
processing, it is necessary to have all bands in the same resolution. As for the active fire detection we
will use the BT bands and we will resample all the reflectance bands to 1000 m. Go to Raster ->
Geometric Operations -> Resampling. In the I/O Parameters tab, make sure that the daytime
reflectance product [3] is selected as input. Select Save as: . Set the name of the target product to
S3A_SL_1_RBT_20170618T104548_radrefl_resampled and the target folder to:
/shared/Training/HAZA04_ActiveFire_Portugal/Processing
In the Processing Parameters tab set:
By reference band from source product: F1_BT_in

Click Run. A new product [4] was created. Close the Resample dialog and the pop-up dialog.
4.2.3

Reproject

The Sentinel-3 Level-1B products are geocoded but not projected, therefore in this step we will
reproject the data. Go to Raster -> Geometric Operations -> Reprojection. In the I/O Parameters
tab, make sure that the daytime resampled product [5] is selected as input. Set the name of the
target product to S3A_SL_1_RBT_20170618T104548_radrefl_resampled_reprojected and the target
folder to:
/shared/Training/HAZA04_ActiveFire_Portugal/Processing
In the Processing Parameters tab set:
Coordinate Reference System (CRS): Custom CRS: Projection: UTM Zone
Projection Parameters : Zone: 29 North
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Click Run. A new product [5] was created. Close the Reproject dialog and the pop-up dialog.
4.2.4

Subset

In the last pre-processing step, we will create a subset of our area of interest. Click on the new
product [5] in the Product Explorer to highlight the product. Go to Raster -> Subset. In the Spatial
Subset tab select the Geo Coordinates tab and set following coordinates:
North latitude bound:
West longitude bound:
South latitude bound:
East longitude bound:

41.00
-10.00
38.00
-7.0

The subset area is indicated by the blue rectangle on the left of the dialog window. Click OK
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The subset product [6] appeared in the Product Explorer tab, but is not physically saved. We will save
it after the creation of the cloud mask.
Right-click the product again and select Open RGB Image Window and set:
Set:

Red:

$6.S3_reflectance_an

Green: $6.S2_reflectance_an
Blue:

$6.S1_reflectance_an

Click OK.

4.2.5

Create a cloud mask band

As discussed before, we will create our own cloud mask. Right-click on the subset product [6] and
click Band Maths. A new window will open.
TIP: All expressions you will be using during this tutorial are available to copy-paste from the
Expressions_AF.txt file in /shared/Training/HAZA04_ActiveFire_Portugal/Auxdata/.

Set name to: cloud_mask
And deselect Virtual (safe expression only, don’t store data)
Then click Edit Expression… and enter the following statement:
(S2_reflectance_an + S3_reflectance_an) > 0.9 or S9_BT_in < 265 or
((S2_reflectance_an + S3_reflectance_an) > 0.7 and S9_BT_in < 285)
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The new band will automatically open in a new view window.

TIP: You can also build the expression yourself using the Expression Editor.

Right-click the subset product [5] and go to Save Product. In the next dialog click Yes and save the
product as Subset_S3A_SL_1_RBT_20170618T104548_radrefl_resampled_reprojected to
/shared/Training/HAZA04_ActiveFire_Portugal/Processing
4.3

Pre-processing NIGHT

The preprocessing steps are the same for the night product with the exeption of the radiance to
reflectance conversion. To derive the night cloud mask we do not need the reflectances, only the
brightness temperature bands therefore only the Resampling, Peprojection and Sunset steps will be
applied.
Similarly as for the day-time product, Night-time pixels are flagged as cloud if the single condition is
satisfied Giglio et al. (2003).
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𝑇12 < 265 𝐾
Where, Tλ correspond to thermal band, at certain wavelength (λ [μm]).
4.3.1

Resample

Follow the steps described in section 5.2.2 Resample. Go to Raster -> Geometric Operations ->
Resample. In the I/O Parameters tab, make sure that the NIGHT-time product [2] is selected as
input. Select Save as: . Set the name of the target to S3A_SL_1_RBT_20170618T220242_resampled
and the target folder to: /shared/Training/HAZA04_ActiveFire_Portugal/Processing.
In the Processing Parameters tab set:
By reference band from source product: F1_BT_in
Click Run. A new product [7] was created. Close the Resample dialog and the pop-up dialog.
4.3.2

Reproject

Follow the steps described in section 5.2.3 Reproject. Go to Raster -> Geometric Operations ->
Reprojection. In the I/O Parameters tab, make sure that the night-time resampled product [7] is
selected
as
input.
Set
the
name
of
the
target
product
to
S3A_SL_1_RBT_20170618T220242_resampled_reprojected and the target folder to:
/shared/Training/HAZA04_ActiveFire_Portugal/Processing
In the Processing Parameters tab set:
Coordinate Reference System (CRS): Custom CRS: Projection: UTM Zone
Projection Parameters : Zone: 29 North
Click Run. A new product [8] was created. Close the Reproject dialog and the pop-up dialog.
4.3.3

Subset

Follow the steps described in section 5.2.4. Subset. Click on the new product [8] in the Product
Explorer to highlight the product. Go to Raster -> Subset. In the Spatial Subset tab select the Geo
Coordinates tab and set following coordinates:
North latitude bound:
West longitude bound:

41.00
-10.00

South latitude bound: 38.00
East longitude bound: -7.0

Click OK. The subset product [9] appears in the Product Explorer tab. Create a cloud mask band
As discussed before, we will create our own cloud mask. Right-click on the subset product [9] and
click Band Maths. A new window will open.
Set name to: cloud_mask
And deselect Virtual (safe expression only, don’t store data).
Then click Edit Expression… and enter the following statement: S9_BT_in < 265
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The new band will automatically open in a new view window.

Right-click the subset product [9] and go to Save Product. In the next dialog click Yes and save the
product as Subset_S3A_SL_1_RBT_20170618T220242_resampled_reprojected to
/shared/Training/HAZA04_ActiveFire_Portugal/Processing
Now both of our products are ready for active fire pixel detection. Let’s close SNAP window
completely and open a new one.
4.4

Active fire detection

In this step, we will apply a simple algorithm to identify pixels containing one or more active fires at
the time of the satellite overpass. This approach exploits the different responses of middle-infrared
(MIR) and thermal-infrared (TIR) bands to hot subpixel targets. In particular, the algorithm looks for a
significant increase in radiance (brightness temperature) at 3.74μm in comparison to observed
radiance (BT) at 10.85μm as well as in absolute value (See
NOTE 2).
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NOTE 2: This characteristic active fire signature is the result of the large difference in blackbody
radiation at 4μm and 11μm emitted at vegetation combustion temperatures as described by the Planck
function. The image below shows the spectral radiance emitted from blackbodies at Earth ambient
temperature (300 K) and a range of possible vegetation fire temperatures (650 – 1400 K). The
approximate central wavelengths of the Sentinel-3 SLSTR MIR (3.74μm) and TIR (10.85μm) channel are
also indicated.

Credits: Sentinel-3 Active Fire: Fire Detection and Fire Radiative Power Assessment (ESA)

As described in section 4.1 SNAP – open project and explore
data there are two bands (F1 and F2, “fire channels”)
dedicated to fire detection (greatly increased saturation
temperature threshold).
In the new SNAP window click Open product
, navigate to
/shared/Training/HAZA04_ActiveFire_Portugal/Processing and
open both subset products we have created during the preprocessing phase.
Right-click the daytime product and select Add Land Cover
Band, in the dialog that appears, scroll down and select
CCILandCover-2015, and click OK. This will add a new band
containing the land cover layer. Repeat the same for the
night-time product.
4.4.1

Daytime fire detection

Now, let’s visualize all the bands we will use to define the fire detection algorithm for the daytime
product. Expand the daytime product folder go to Bands -> F*BT_in folder, double-click both bands
(F1_BT_in (3742nm), F2_BT_in (10854 nm)) to open them both in the view window. Next, scroll
down to the bottom of the Bands folder and double-click cloud_mask and
land_cover_CCILandCover-2015 band. Go to Window -> Tile Horizontally; in Navigation tab select
Zoom all. In the Product Explorer collapse the expanded folders.
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Click on the 'land_cover_CCILandCover-2015’ view and go to Colour Manipulation tab. Inspect the
classes in the land cover layer. Which classes will be correlated with forest fires?

Now zoom to the bright spot in the F1_BT_in band (3742nm). All other views will zoom to the same
area. Inspect other opened bands by going to the Pixel Info tab; there you can see the values of the
pixel over which you move your cursor in all opened bands.
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Now let’s design our test to detect active fire pixels. Pixel is classified as fire-pixel if the following
conditions are true:
Initial test
Eliminate warm background
Eliminate clouds
Eliminate non-forest pixels

F1_BT_in > 325 K
(F1_BT_in - F2_BT_in) > 18 K
cloud_mask == 0
'land_cover_CCILandCover-2015' >= 50 and
'land_cover_CCILandCover-2015' <= 130

Rigth-click the daytime product and go to Band Maths. A new window will open.
Set name to: fire_detection_LC
And deselect Virtual (safe expression only, don’t store data)
Then click Edit Expression… and enter the following conditions:
F1_BT_in > 325 and (F1_BT_in - F2_BT_in) > 18 and cloud_mask == 0
and 'land_cover_CCILandCover-2015' >= 50 and
'land_cover_CCILandCover-2015' <= 130
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Go to Window -> Tile Single; in Navigation tab select Zoom all. Now, we can see the active fire pixels
for 18 June 2017 at 10:45:48. To save our results, right-click the daytime product and select Save
Product. Finally, close all our opened views.
4.4.2

Night-time fire detection

Now let’s adapt our thresholds for the night-time image. First, let’s open all our input bands to
inspect them as we did for the daytime detection.

We can see that the distinction between the BT of land and ocean is not clearly visible during the
night as it was during the day. We can also see some clouds covering over the area where we have
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detected the active fire pixels during the day. Use the Pixel info tool again to explore the pixel values
in our input bands. Think how you would change the thresholds we used for the daytime detection.
The conditions for cloud mask and land cover will remain the same but due to the cooler background
response during night, we need to lower our thresholds slightly. Let’s set the initial test to 315 K and
the warm background check to 15 K. Rigth-click the daytime product and go to Band Maths. A new
window will open.
Set name to: fire_detection_LC
And deselect Virtual (safe expression only, don’t store data)
Then click Edit Expression… and enter the following conditions:
F1_BT_in > 315 and (F1_BT_in - F2_BT_in) > 15 and cloud_mask == 0
and 'land_cover_CCILandCover-2015' >= 50 and
'land_cover_CCILandCover-2015' <= 130

Go to Window -> Tile Single; in Navigation tab select Zoom all. Now, we can see the active fire pixels
for 18 June 2017 at 22:02:42. To save our results, right-click the daytime product and select Save
Product. However, in this case we need to be aware that some active cloud pixels could have been
obscured by clouds.
4.5

Export as GeoTIFFs

Close all view windows. In Product Explorer select (highlight) daytime product, go to File -> Export ->
GeoTiff (NOT! Geotiff/Big Tiff). In the dialog, that opens click Subset -> Band Subset (second tab) and
select only bands fire_detection_LC (last in the list, use the Select none button to deselect all), then
go to the Metadata Subset tab and click Select none. Then click Ok and save the file as
fire_detection_DAY.tif to the Processing folder. In the dialogs (one or two), that appear, click No.
Repeat the same for the night-time product (save as fire_detection_NIGHT.tif).
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Now, we can import the image to another GIS/ Remote sensing software for further processing or
map creation (section 6.3 Convert to vector). In the extra steps of this tutorial, we will use QGIS. To
download the results to your local computer see section 6.2 Downloading the outputs from VM.
4.6

Compare results with operational monitoring

Now, you can compare your results with operationally derived products using different sensors such
as VIRS, MODIS etc. Go to Global Wildfire Information System – GWIS
(http://gwis.jrc.ec.europa.eu/static/gwis_current_situation/public/index.html) and see how your
result compares. Be aware that the site provides daily summary as compared to our product showing
a snapshot in time.

THANK YOU FOR FOLLOWING THE EXERCISE!
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5
5.1

Extra steps
Data download – ESA SciHUB

In this example, we will download a Sentinel-2 scene from the Copernicus Open Access Hub using the
online interface (Applications -> Network -> Web Browser, or click the link below).
Go to https://scihub.copernicus.eu/

Go to Open HUB, if you do not have an account please register in upper right corner. Login using the
credentials provided at the top of the login window (temporary).

Switch the rectangle-drawing mode to pan mode by clicking on the ‘Pan’ icon in the lower left corner
of the map (Green arrow) and navigate over Portugal (approximate area – blue rectangle).
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Switch to drawing mode and draw a search rectangle approximately as indicated below. Open the
search menu (red arrow) and specify the following parameters:
Sensing period: From 2017/06/18 to 2017/06/18
Check Mission: Sentinel-3
Product Type: SL_1_RBT___

In our case, the search returns 4 results. However, the second pair is the same data processed at
different facility. Therefore let’s download the first pair (pay attention to date and time of
acquisition, below in red):
S3A_SL_1_RBT____20170618T220242_20170618T220542_20170620T020303_0179_019_058_6599_LN2_O_NT_002
S3A_SL_1_RBT____20170618T104548_20170618T104848_20170619T154448_0179_019_051_2340_LN2_O_NT_002

Data will be downloaded to /home/rus/Downloads as ZIP archives. Move the archives to
/shared/Training/HAZA04_ActiveFire_Portugal/Data/Original
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Right-click each archive and use Extract Here to unzip the folders. To open them in SNAP go to open
file and in the product folder select xfdumanifest.xml.

5.2

Downloading the outputs from VM

Press Ctrl+Alt+Shift. A pop-up window will appear on the left side of the screen. Click on bar below
Devices, the folder structure of your VM will appear. Navigate to your Processing folder and double
click any file you want to download.

5.3

Convert to Vector

Go to Application -> Processing -> QGIS Desktop (or use the desktop icon). Click on the Add Raster
Layer
, navigate to: /shared/Training/HAZA04_ActiveFire_Portugal/Processing select the
fire_detection_DAY.tif and click Open. It will appear completely black, except for some No Data
values in white.

22

Right-click on the opened raster-layer in the Layers Panel (lower left) and go to Properties. In the
Style tab set: Render type: Singleband pseudocolor
Band: Band 1
Max: 1
Then click
Load colour map from file to import predefined colour map. Navigate to the Auxdata
folder and open Active_fire_no_background.txt. Or design your own (fire pixels have value 1,
background pixels have value 0). Click OK.
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We can also add a base map layer. Go to Web -> OpenLayers plugin -> Google Maps -> Google
Satellite. Drag the Google Satellite layer below the fire_detection layer in the Layers Panel (See
NOTE E2).
NOTE E2: In case the OpenLayers plugin is not installed, click on Plugins -> Manage and Install Plugins.
Select the ‘All’ tab on the right side panel and write “OpenLayers plugin” on the search box. Select the
plugin on the list and click ‘Install Plugin’. Restart QGIS to finalize the installation.

Then go to the Processing Toolbox tab on the right side of the window and search for “polygonize”.
Double click the Polygonize tool in the GDAL section. Check your input and in Vectorized select
Save to file (Processing folder as fire_detection_DAY.shp)

Click Run.
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You can see that the 0 values and No Data have been polygonised as well. We can remove them by
right-clicking the Vectorized layer in the Layers Panel and going to Open Attribute Table. Then click
Select by Expression and enter "DN" < 1 (including quotation marks). Click
Select and then
Close.

All polygons except the ones with value 1 (fire) have been selected. Click Edit and then click
Remove. This will remove all selected polygons.

Select by Expression
Edit

Remove

Now, click on Edit again to finish editing. Then click Save to save your edits. Close the Attribute Table.

Now we have a shapefile layer containing only our fire pixels.
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5.4

Register to RUS Copernicus

To repeat the exercise using a RUS Copernicus Virtual Machine (VM), you will first have to register as
a RUS user. For that, go to the RUS Copernicus website (www.rus-copernicus.eu) and click on
Login/Register in the upper right corner.

Select the option Register Copernicus SSO account. A pop-up message will appear informing you that
during the second step of the registration process, and when you will be requested to complete your
profile in the Copernicus Data Service Portal, you should select Public as user category in order to
ease and speed up the registration process. Click Ok
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Then, fill in the fields on the Copernicus Users’ Single Sign On Registration. Then click Register

Once you click on the registration button, you will be requested to complete your profile in the
Copernicus Data Service Portal. WAIT UNTIL YOU ARE REDIRECTED. This may take up to one minute.
Make sure all your User Details are correct, set the company/institution details, select Public as user
category and click Submit.
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Your Copernicus SSO account must be validated and will be activated after the reception of the third
email sent by the Copernicus service (you might have a delay between email 2 and email 3 as the
validation by an operator is mandatory).

Once you receive the third email, you will be able to Login. You can now return to https://ruscopernicus.eu/, click on Login/Register, choose Login and enter your chosen credentials.
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5.5

Request a RUS Copernicus Virtual Machine

Once you are registered as a RUS user, you can request a RUS Virtual Machine to repeat this exercise
or work on your own projects using Copernicus data. For that, log in and click on Your RUS Service ->
Your Dashboard.

Click on Request a New User Service to request your RUS Virtual Machine. Complete the form so that
the appropriate cloud environment can be assigned according to your needs.

If you want to repeat this tutorial (or any previous one), select the one(s) of your interest in the
appropriate field.
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Complete the remaining steps, check the terms and conditions of the RUS Service and submit your
request once you are finished.
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Further to the acceptance of your request by the RUS Helpdesk, you will receive a notification email
with all the details about your Virtual Machine. To access it, go you Your RUS Service -> Your
Dashboard and click on Access my Virtual Machine.

Fill in the login credentials that have been provided to you by the RUS Helpdesk via email to access
your RUS Copernicus Virtual Machine.
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6

Further reading and resources

Global Wildfire Information System (GWIS)
(http://gwis.jrc.ec.europa.eu/static/gwis_current_situation/public/index.html)
Global Forest Watch - Fires (http://fires.globalforestwatch.org/map/)
CCI Land Cover (http://maps.elie.ucl.ac.be/CCI/viewer/index.php)
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